jamejamclick
کلیک امنیت کد خبر: ۷۶۸۵۱۰   ۱۹ بهمن ۱۳۹۳  |  ۱۴:۴۹

هزاران پایگاه اینترنتی در معرض آسیب پذیری جدید در یکی از پلاگین های وردپرس قرار دارد که به گفته محققان، این پلاگین می تواند با تزریق کد خرابکار به پایگاه های اینترنتی مورد استفاده قرار گیرد.

هزاران سایت وردپرسی در معرض آسیب پذیری

به گزارش جام جم کلیک از مرکز ماهر این نقص امنیتی در Fancybox که یک ابزار مشهور نمایش تصویر است قراردارد.


به گفته محققان Sucuri، بدافزارها یا اسکریپت های دیگر می توانند از طریق این نقص به یک وب سایت آسیب پذیر، اضافه شوند.

وردپرس سیستم مدیریت محتوا برای وب سایت ها و وبلاگ ها با محتوای آموزشی، تجاری، علمی است.

این محققان می گویند: ما می توانیم تأیید کنیم که این پلاگین یک آسیب پذیری جدی دارد و به طور گسترده مورد سوء استفاده قرار گرفته و منجر به آلودگی بسیاری از سایت ها شده است.

وردپرس اخیراً این پلاگین را از مخزن پلاگین های خود حذف کرده است و ولی محققان هشدار دادند که با بیش از نیم میلیون کاربر این پلاگین که در معرض خطر قرار دارند، آنان باید پلاگین را از روی سایت های خود حذف کنند.

هنوز مشخص نیست که چه تعداد وب سایت از طریق این نقص امنیتی مورد سوء استفاده قرار گرفتند.

وردپرس یکی از مشهورترین پلتفرم های بلاگینگ در سراسر جهان است و آمار اخیر نشان می دهد که این پلتفرم توسط بیش از ۲۳ درصد از ۱۰ میلیون وب سایت برتر دنیا مورد استفاده قرار می گیرد.

منبع: ایتنا

ارسال نظر
* نظر:
نام:
ایمیل:

یادداشت

بیشتر

گفتگو

بیشتر

پیشنهاد سردبیر

بیشتر

پیشخوان

بیشتر

نیازمندی ها