jamejamclick
کلیک امنیت کد خبر: ۷۸۶۰۴۵   ۲۰ فروردين ۱۳۹۴  |  ۱۰:۱۰

نیروهای اف بی آی در آمریکا روز گذشته اعلام کردند مهاجمان وابسته به گروه تروریستی داعش به وب‌سایت‌هایی که از پلاگین‌های آسیب پذیر وردپرس استفاده می‌کنند، حمله کرده‌اند.

سوءاستفاده داعش از پلاگین‌های وردپرس

به گزارش جام جم کلیک: وردپرس از جمله سیستم‌های محبوب برای مدیریت محتواست که برنامه‌نویسان ثالث حدود 37 هزار امکانات مختلف به آن افزوده‌اند، اما بسیاری از آنها دارای آسیب‌پذیری‌های امنیتی هستند که باعث می‌شود وب سایت‌ها هم دچار مشکل شوند.

این حفره‌ها به هکرها امکان می‌دهد تا به سایت‌ها دسترسی غیرمجاز پیدا کنند، کدهای مخرب یا بدافزارهایشان را به سایت‌های هدف بیفزایند و مشکلات متعددی را از این طریق به وجود آورند. از جمله سایت‌هایی که از همین طریق دچار مشکل شده‌اند می‌توان به سایت‌های خبری، سایت های وابسته به موسسات مذهبی و تعدادی از سایت‌های دولتی و تجاری اشاره کرد.

تحقیقات اف بی آی نشان داده وب سایت‌های آسیب دیده همگی از برخی پلاگین‌های خاص وردپرس استفاده می کردند. پیچیدگی این نوع اقدامات هکری اندک است، اما توان تخریبی آنها نسبتا بالاست و هم به سایت ها و هم به رایانه های شخصی از همین طریق آسیب وارد می شود.

یکی از این پلاگین‌های آسیب پذیر WP-Super-Cache است که برای انتقال فایل‌های استاتیک اچ تی ام ال به صفحات وردپرس که دارای کدهای پی اچ پی هستند، مورد استفاده قرار می‌گیرد. هکرهای داعش با دستکاری این پلاگین می‌توانند مدیر جدیدی برای دسترسی به محتوای یک سایت تعریف کنند یا یک backdoor برای خرابکاری تعریف نمایند.

منبع: فارس

ارسال نظر
* نظر:
نام:
ایمیل:

یادداشت

بیشتر
خوزستان نیازمند مدیریت صحیح است

خوزستان نیازمند مدیریت صحیح است

رهبر معظم انقلاب دیروز در بیانات‌شان به موضوع پیگیری مشکلات استان خوزستان و همچنین بی‌تدبیری‌ هایی که در جریان معضلات این استان صورت گرفته اشاره کردند.

گفتگو

بیشتر
كودكان دلتایی؛ مبتلا و ناقل

بررسی‌ها نشان می‌دهد سویه دلتای ویروس كرونا نسبت به انواع قبلی مسری‌تر بوده و كودكان بیشتری را به‌صورت علامت‌دار مبتلا می‌كند

كودكان دلتایی؛ مبتلا و ناقل

پیشنهاد سردبیر

بیشتر
وضعیت قرمز گیشه

سینما سال جدید را هم با بحران شروع کرده و ظاهرا مردم هنوز رغبتی به فیلم دیدن ندارند

وضعیت قرمز گیشه

پیشخوان

بیشتر